Agregación de puertos Ethernet de una NetApp: ejemplo con electrónica Cisco

Esquema de conexionado con switchs independientes (no stacking) para la agregación de puertos Ethernet de una NetApp:

Agregación de puertos Ethernet de una NetApp: ejemplo con electrónica Cisco

Configuración del fichero RC:

NetApp> rdfile /etc/rc
 #Ejemplo de configuración en LACP con dos VIFs 2+2 (2Gbps) y un tercero activo pasivo
 hostname NetApp
 ifgrp create lacp ig0 -b ip e0a e0b
 ifgrp create lacp ig1 -b ip e0c e0d
 ifgrp create single vif1 ig0 ig1
 ifconfig vif1 `hostname`-vif1 mediatype auto netmask 255.255.255.0 mtusize 1500 partner vif1
 ifconfig e0a flowcontrol send
 ifconfig e0b flowcontrol send
 ifconfig e0c flowcontrol send
 ifconfig e0d flowcontrol send
 ifconfig vif1 nfo
 route add default 192.168.0.1 1
 routed on
 options dns.domainname davidsole.es
 options dns.enable on
 options nis.enable off
 savecore

Configuración del fichero HOSTS:

NetApp> rdfile /etc/hosts
 #Ejemplo de configuración del Fichero de Hosts
 127.0.0.1     localhost    localhost-stack
 127.0.10.1    localhost-10 localhost-bsd
 127.0.20.1    localhost-20 localhost-sk
 192.168.0.10  NetApp       NetApp-vif1
 # 0.0.0.0     NetApp-e0M
 # 0.0.0.0     NetApp-e0P
 # 0.0.0.0     NetApp-e1a
 # 0.0.0.0     NetApp-e1b
 192.168.0.100 mailhost

Configuración de los puertos de ig0 en Switch01:

port-channel load-balance src-dst-ip
interface Port-channel1
 description NetApp ig0 LACP e0a-e0b
 switchport
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 !
 interface GigabitEthernet1/0/1
 description NetApp e0a
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 channel-group 1 mode active
 !
 interface GigabitEthernet1/0/2
 description NetApp e0b
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 channel-group 1 mode active
 !

Configuración de los puertos de ig1 en Switch02:

port-channel load-balance src-dst-ip
interface Port-channel1
 description NetApp ig1 LACP e0c-e0d
 switchport
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 !
 interface GigabitEthernet1/0/1
 description NetApp e0c
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 channel-group 1 mode active
 !
 interface GigabitEthernet1/0/2
 description NetApp e0d
 switchport access vlan 10
 switchport mode access
 flowcontrol receive on
 no cdp enable
 spanning-tree guard loop
 channel-group 1 mode active
 !


Licencia de Creative Commons

This Post by David Solé Pérez is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License

Pagina Principal

4.7/5 - (7 votos)
1.313 Visitas del Post

¿Te ha gustado este artículo? ¡Suscríbete!

Artículos Relacionados

  • Descubrir puertos Ethernet VMware ESXi en HP ProCurve Estimados lectores, en este nuevo artículo veremos cómo descubrir puertos Ethernet VMware ESXi en HP ProCurve. Partimos de una infraestructura virtual VMware vSphere con una configuración […]
  • Aquí estamos de nuevo Estimados lectores, aqui estamos de nuevo. Ciertamente hace bastante que no dedico tiempo a este espacio, tiempo que como sabéis es bien necesario para poder compartir con vosotros […]
  • Conectividad parcial de ACP en ampliaciones de NetApp Estimados lectores, Hace unas semanas que estoy observando ciertos problemas de conectividad parcial de ACP en ampliaciones de NetApp. En al menos en un par de sitios he observado que al […]
  • Downgrade del Firmware de la BMC Estimados lectores, Recientemente me he encontrado con un problema relacionado con la batería de una FAS2040. Aparentemente la controladora estaba leyendo de forma errónea los datos de […]
  • Actualizar Clustered Data ONTAP de NetApp Estimados lectores, en este nuevo artículo vamos a ver el procedimiento para actualizar Clustered Data ONTAP de NetApp. Anteriormente vimos cómo actualizar Data ONTAP 7-Mode, todavía […]
  • Despliegue de agentes Remote Agent con Symantec Backup Exec 2012 V-Ray La versión Symantec Backup Exec 2012 V-Ray permite hacer el Backup completo de las máquinas virtuales, residentes en VMware o Hyper-V, haciendo a su vez el Backup consistente de la […]

Autor: David Solé Pérez

Padre de Paula e Ivet, entusiasta de las Tecnologías de la Información y de la Comunicación.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *